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= AutoDWG DWGSee DWG Viewer

DWGSee Professional User Guide

DWGSee is comprehensive software for viewing, printing, marking and sharing DWG files. It is fast, powerful and

easy-to-use for every expert and beginners.

Starting DWGSee
After you install DWGSee on your computer, there is an application icon placed on the desktop and in the Start menu,

double-click the DWGSee icon to open the program.

AutaDWG DWGSee Pro 2015(d\program files (xB8\autadwyg\dwgsee pra 201 5\wertiont dwg)--Evaluation version — 5 FE

Fil= View Mariup Tools Options Help
.‘..,||_-a..-_._ = | &7 o - e T om ] e R =

Length Angle

foeady From: to:

File operation

=  Batch printing
Varieties of work can be done in a few minutes by DWGSee, just select the files, set up layouts and model space,

and print them. (Kindly notice: this may consume a lot of paper, which is not environmentally friendly, please think

twice before doing this.)
Here we go

STEP1.
Go to “File” > “Batch Print”.
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FFFE] View Edit Markup Options
Open... Ctrl+CQ
DWG Compare..

Open Markup...
Save Markup...

Close markup...

Back To Browser Ctrl+B
WG Converters k
Print... Ctrl+P

Print Preview

Print Setup...

| Batch Print ‘__J

Save as copy

Mail To

Exit

If you are in the DWGSee “Browser Mode”:

Option1. Go to “File” > “Batch Print”

T AutoDWG DWGSeePro 2013--Evaluatic
[File | View Options Help

Open... Ctrl+ 0 G
DWG Compare.., s
View mode Tl
Batch Print F—J

Exit

Option2. Hold “Ctrl” and click the drawings that you need one by one in current folder, when finished, right click on
any of the highlighted file and select “Batch Print”
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Copy
Paste

Delete
Rename

Copy to Folder
Mawve to Folder

Batch Print F_J

Search text in drawings

v View Thumbnails
View Details
View Icons
Wiew List

Mail To

STEP2.
Press “Add” and choose a bunch of files to the print list, you may select bulk layouts to be printed.

Print Scale | Line Width Print Files ]

Eﬁ C:'l.f‘rugrﬂm Files (%2860 AutcDWEDWGESee Pro 2013wersic

ﬁj‘ | Model

-HE i layoutl Remove

i 3

E--.EL C:Trugrﬂm Files (x286 1 AuteDWE\DWGE See Pro 201 3\Wersic

el |

Model

Print Setup | Print Preview Print | Cancel

Note: You may also use the “Layout Select” button to choose “Paper Space”, “Model Space” and “All Layouts” in one go.

LayoutSelect | ™ ‘

Paper Space
Model Space
All Layouts

Note: You may also set the number of copies, print in black and white, etc. in the other two tabs “Print Scale” and “Line Width”.
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STEP3.
If it is the first time you use the DWGSee print function, please click “Print Setup” to set the printer properties, or
just press the “Print” button and wait for your papers.

Print Setup | Print Preview . Print J Cancel

Convert AutoCAD drawings to PDF, with markup
PDF file is more accessible than AutoCAD drawing, use DWGSee to “export to PDF”, markups can be added
before conversion and multiple drawings can be merged into one PDF.

Here we go.

STEP1.
Option1. Find the “Export to PDF” button on the toolbar.

Filte Wiew Markup Teools Options Help
; 1= ) S ~ [ dM 1
sSml(e ) - M) D

¥  Export to PDF

Export to Image

Option2. Go to “File” > “Export” > Choose “Convert to PDF”.

[File | View Markup Tools Options Help

Open... Ctrl+0 jl’E‘“‘l % = .o/
H—+ o

Open Markup...
Save Markup...
Close Markup...

Browser Ctrl+B

=l Print.. Ctrl+P

Print Preview
Print Setup...
Batch Print

Save as copy
Export... ks Convert to PDF

Convert to JPG,BMP...
kail Te

Exit
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STEP2.

In the open window, click “Browse” if you need to change the target folder.

Choose if you need to “Create individual PDF” or “Merge into a single PDF".

If you need the markup preserved in the output, click the “Exporting with markup” checkbox.

AuntoDWG DNGSee DWGZFDF (Setp 153)
Setting output layout, output file (folder)

Output Folder/File: ] g\drawings\speciahblock reference. pdf ) & | Browse

=8 -.’E block reference.dwg
v Layoutt

[w] Model

| © Createindividual POF Merge into a =ingle POF ™ Exporting with markup '

L= o

Cancel

STEP3.
Go to next step and set the page size, output color and image resolution.

AuntoIWG DHGSee DWGZFDF (Setp 2/3)
Setting output format

Page Size ]AE- 207 039 X 419.306(mm} j Define Pages

Output Color 256 colors/Trrue Colors ﬂ

Precision Solution |300

(+ Landzcape ™ Portrait

Cancel
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STEPA4.
Click “Next” and wait for the conversion. You may see that all the linked Xref's are preserved in the output. You can
view or email the PDF directly to others.

AutoDWG

= AutoDWG DWGSee Pro

DWG2FPDF Export PDF file finished
Converter

Press button "Wiew " to view pdf and press "Mail to”
send email with output pdf to somebody.

Wail to

Cancel

Convert AutoCAD drawings to JPG, with markup
DWG, DXF and DWF files are not portable, so you need DWG viewer on a non-AutoCAD computer. Drawing
image is also useful when it is on a computer without DWGSee, especially when X-refs and markups contained.

Here we go.

STEP1.
Option1. Find the “Export to Image” button on the toolbar.

File View Markup Tools Options Help

Famh  Export to PDF

@ Export to Image
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Option2. Go to “File” > “Export” > Choose “Convert to JPG, BMP...”

File | View Markup Teols Options Help

—t B

Open...
EEETT] || ]

-

Ctrl+0 | SV

==
H—*l

COpen Markup...
Save Markup..,
Close Markup...

Browser Ctrl+B

Print... Ctri+P

Print Preview
Print Setup...
Batch Print

Save as copy

Export... b Soneerio PO
Canvert to IPG,EMP...
Mail To

Exit

STEP2.
In the open window, choose an output format (BMP, JPEG, GIF, PNG, TIFF) and go with the other options.

Note: If you need the markup preserved in the output, click the “Exporting with markup” checkbox.

Image Format

QOutput File

Cutput Color

Background

Image =ize

Width {pixel)
Height (pixel)

Out markerup

[¥ Exporting with markup

Copyright 2001-2015 AutoDWG

|GF (* gif)—Recommand

| eldrawings\speciahblock reference. gif

256 ColorsdTrue Colors

|Black

Out area

{* Extend " Current View " Window

From: X |0 Y lo
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Formats File Size Image Quality

BMP Big High quality with lossless data compression.

JPEG Small Variable by adjusting compression level. Perfect for most images.
GIF Small Useful for animation and image maps.

PNG Normal  Good and useful for line art, text-heavy images.

TIFF Normal High, no image loss. Good choice for achieving important images.
STEP3.

Click “Next” and wait for the conversion. You can view or email the PDF directly to others.

[ | s | | | | | — | — ) — |

Conwversion complete.

Close |

A raster image becomes grainier when it is zoomed in, but a vector image won'’t. Vector image is advantageous for
its small size but high resolution. You don’t need to produce large image to maintain the high resolution.

Search texts in multiple drawings
It is an advanced feature available in the “Brower mode” for text searching of multiple drawings in folder and its
subfolder. DWGSee will go through all the drawing file for the matched text.

Here we go.

STEP1.
Option1. Go to the “Find” button on the navigation bar.

i
=2 A

IEI T T TW}\'&EI@)
e
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Option2. Go to “Tools” > “Find”.

File View Markup [Tools| Options Help

,I'—: é E DWG Compare,.,

BatoDWG DWeSes |_Find

RE

Count

Measure
Measure polyline

Calculate Area

Copy Ctrl+C
Copy by window Ctrl+R
Copy optich

Option3. Hold “Ctrl” and press “F” on your keyboard.

STEP2.
Type what text you want to find then click “OK”. The search results are limit to current space (model or layout).

[ Find e

Find what: I LI

Find options

[ Match case [ Match whole word

| 0K I Cancel
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Example:

In this example, | would like to see where Jane’s desk is in our new working place, so | enter “Jane” in the textbox
and finally located Jane.

GRAB-ORALL BO 0| F>-mB = -o/[TH- RO

N ‘ |

Tel | O] [ O]

=

Find Results
Jane

Save DWF as a DWG or DXF

Drawing can be digitized and vectorized, DWF can also be back to DWG and DXF. Use DWGSee to convert DWG
to DXF, DXF to DWG, DWG to DWF, DXF to DWF, DWF to DWG and DWF to DXF. When complete, click “save as”
and you'll get it.

Here we go.

STEP1.
Open a DWEF file, go to “File” > “Save as a copy” or click the “Save as” button on the navigation bar.

Open... Ctrl+0
DWG Compare...

Open Markup...
Save Markup...

Close markup...

Back To Browser Ctrl+B
WG Converters r
Print... Ctrl+P

Print Preview

Print Setup...
Batch Print File View Edlt- Markup Options  Help
L | Y=y 11T g T e T T =
=2 v dM ) © @ O
Save as copy | [_j]T:r' Wl
Exit Save as
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STEP2.

In the open “Save as” window, give the new drawing file a name and from the drop down menu of the “Save as
type”, select DWG or DXF format and the CAD version. Choose where you want to keep the new drawing file and
click “OK”.

[AutuCAD dwg R2010 file format (*.dwg) v]

AutoCAD dxf R2000/2002 file format (*.dxf)

AutoCAD dxf R2004/2005/2006 file format (%.dxf)
AutoCAD duxf R2007/2008/2009 file format (*.dwf)
AutoCAD dxf R2010 file format (*.dxf)

AutoCAD binary dxf 14 file format (*.dxf)

AutoCAD binary dxf R2000/2002 file format (%.dxf)
AutoCAD binary dxf R2004,/2005/2006 file format (*.dxf)
AutoCAD binary dxf R2007,/20008,2009 file format (*.dxf)
AutoCAD binary dxf R2010 file format (*.dxf)

AutoCAD dwg R14 file format (*.dwg)

AutoCAD dwg R2000/2002 file format (*.dwg)
AutoCAD dwyg R2004/2005/2006 file farmat (".dwg)
AutoCAD dwg R2007,/2008/2009 file format (*.dwg)
AutoCAD dwg R2010 file format (*.dwg)

Browser mode advanced features
DWGSee browser is independent of AutoCAD. It is not only a drawing file viewer, but also featured with advanced

functions. You can quickly add markups and print, easily count entities in drawing, simply convert files into PDF or
image using the export feature and etc.

In Brower mode, you can batch print and search text in multiple drawings and compare differences between two
drawings.

Here we go.

Batch print

Reading docs on screen could be challenging, DWGSee can batch print DWG/DXF/DWF docs by the sequence
you chose.

Search text

DWGSee will go through all chosen directories and list all matched result for your check. You may open anyone
and click “Next drawing” and “Previous drawing” to view quickly.

Compare

Select two drawing files and enable the instant visual comparison. DWGSee Compare automatically measure,
rotate and align two drawing revisions and highlight all differences with dash squares. They are categorized in new
entities, modified entities and deleted entities and marked with different colors.

Go to Browser
A DWGSee browser is a drawing file manager for AutoCAD drawings such as DWG, DXF and DWF. You can

quickly view, search, markup, print, compare and share drawing designs, with no advanced CAD expertise
required.

Here we go.
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Option1. Go to “File” > “Browser”.

[File | View Edit Markup Options
Open... Ctrl+0

Save as..,

Open Markup...
Save Markup...

Close markup...

[ Browser I Ctrl+B ¢

Expart... L

Prnt... Ctrl+P
Print Preview

Prirt Setup...

Batch Print

Mail To

Exit

Option2. Press “Ctrl” and press “B” on your keyboard.

Option3. Find the “Browser” button on the toolbar.

Fite . Wiew Markup Tools

& @A & (D

utoDWG DWGSee 2013 Trial Vefsjon.

Options  Help

Basic features
Browse
DWGSee allows browsing the local directory hierarchy — you may select folders in the file browser window and it will

list all the drawing files in the right viewer.

i = ™
T AutoDWG DWGSeePro 2013--Evaluation version l = | = ﬂ

File View Options Help i
0= @aE-EmRe|
- o 4

= AuoCAD 2010 -

1
i S |
- ) AXCAD : =) =
----- D2irnage fﬁ. i
&\ D2p | k|
[:]--- [DSee - - -
..... . DWF
-l BXF
..... Fonts
----- PDFin
----- . PDFin2
H- 4 PPT
= . Special
----- AtTmp_tmp
----- . dodo
B . LTTestSamples

m

arcl blocks_and_tables - imperial.dwg blocks_and_tables - metric.dwag

it}

< [y b —

Ready
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Manage

To manage the files in the view, you may right click on any drawing thumbnail or anywhere in the viewer to check
the available operations.

It allows browsing in different views, which differ in their usage of icons.

Files can also be viewed, copied, moved, deleted, renamed or send as email attachment.

/~ Copy N

Paste

Delete |

Rename

Copy to Folder

v Moveto Folder J

Batch Print

Past : ,
e Search text in drawings

Search text in drawings 7 [ View Thumbnails

Wiew Details

v [ View Thumbnails
Wiew Details Yiew Icons

Wiew Icons Yiew List
View List [ MailTo |<———J

Advanced features
It is not enough to be a high quality drawing viewer with the basic features. And more advanced features are

provided in the Browser mode.

Markup

DWGSee Markup

Drawing file can be transferred everywhere, and they can be back with markups. DWGSee creates overlays for
markups, so that markups will not affect the original. Markup overlays are saved in separate *.mrk file. The
reviewer can just send you back the *.mrk file for you to see remarks.

Here we go.

For this demonstration, you will have a glance of how DWGSee markup collaborates and coordinates with the
drawings.

Open/save/close markup

In DWGSee, measure and markup tools are saved in the Markup menu, so both measures and markups are
stored in the same *.MRK file once you clicked “save markup”.

To open an existing markup, please go to “File” > “Open Markup ...”

To close an open markup, please go to “File” > “Close Markup...”

To save the current markup, please go to “File” > “Save Markup...”
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[_E]_ View Edit Markup Options
Open... Ctri+ 0
DWG Compare...

i EJF:FEHE'{EFEI-_IFI...

Save Markup... =

Close markup...
- il

Back To Browser Ctrl+B
WG Converters 3

Prnt... Chrl+=P
Print Preview

Print Setup...
Batch Print

Save as copy

Mail To

Exit

Select a measure or drawing markup tool

Measure markups
The tool of measure is for the distance between two points, angles between two unparallel lines and radius of a
circle, an arc, a curve and an arch. You'll have to choose these tools on the navigation bar to add measures.

] :
wi—s  Linear

=% Aligned
ﬁ_l Angular

,(E Radius

Callout markups
The Callout tool enables you to create a call-out shape that points to a particular location in the drawing. You can
enter text in the call-out box for explanation.

m Rectang Markup

D Round Rectang Markup

0 Ellipse Markup

C_;_:} Cloud Markup

14 -
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Text box markup

T

The Text Box tool is similar to the Callout tool, except it is only a text box that can be placed at any location on the
drawing. You can enter text in the text box.

Free drawing markup
It is like the actual drawing on paper, it can be divided into three types: Free Redline markup, Polyline markup and
Rectangle markup.

g.# FreeRedline
DIG Polyline
ﬁ Rectangle

Tools

Compare drawing differences

You may find it hard to recall the changes you made to the drawing file several days ago, don’t worry! DWGSee
can list every change you made by comparing drawing differences. You can also use this feature to check the
actions made by your teammates.

Here we go.
STEP1.
Option1. Go to “Tools” > “DWG Compare...”

File View Markup fTUrJ[S] Options  Help

= IDWG Compare... l,@..;-ﬂ-"

Find Ciri+F

Count

Measure
Measure Palyline

Calculate Area

Copy Ctri+C

Copy By Window Ctrl+R

Copy Option

Option2. Press the “Find differences between versions” button on the tool bar.

Find differences between versions

-15-
Copyright 2001-2015 AutoDWG  Email: info@autodwg.com  http://www.autodwg.com




@ AutoDWG DWGSee DWG Viewer

If you are in the Browser mode, go to “File” > “DWG compare”.

[FIFE] Yiew Options Help
Open... Ctrl+ O C

I DWG Compare... _}4—="’ f::;

View mode

Batch Print

Exit
| T TS FTCTOTES

STEP2.
Click “...” buttons to add your 2 versions of drawing files. You may refer to examples in the DWGSee installation
folder (default location: C:\Program Files (x86)\AutoDWG\DWGSee Pro 2015).

Note: Click the “Setting” button to find more compare options.

AutoDWG Compare

Find differences between versions

Selectfile 1 |m Files (860 AutcDWG\DWGSee Pro 201 3wersion1.dwg

Selectfile 2 |T'I Files (x860\AUt0DWGE\DWGESee Pro 201 3wersion2. dwg

STEP3.
Click “OK” to compare and highlight differences in two drawings.

Text searching in AutoCAD drawing

No matter it is note, title block, or with pointer, DWGSee will help you locate and highlight it in the center of the
screen and list the text in the right pane, you may select “Case Sensitive” and “Match Whole Word” to restrict
results.

Here we go.

STEP1.
Hold “Ctrl” and press “B” to go to the Browser mode.
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STEP2.

Run the command

Option1. Find the “Search text in drawings” button on the tool bar

File View Options Help

nE=0).cnat @\

Option2. Right click in the view, and find the “Search text in drawings” item

Paste

[ Search text in drawings

¥ View Thumbnails t
View Details

View Icons

View List

Option3. Right click on a drawing thumbnail and find the “Search text in drawings” item

Copy

Paste

Delete
Rename

Copy to Folder

Mowve to Folder

Batch Print

Search text in drawings ]

v | View Thumbnails t
View Details
View Icons

Wiew List

Mail To

Copyright 2001-2015 AutoDWG
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STEP3.
Type the test, choose a destination folder and click “OK”.

Find text in dwg//dxf files

Find |

In folder: I _!

[~ Hatch whole word onl

I™ Include sub directory

0K

STEP4.
Double click on a drawing thumbnail to view the drawing. Use arrow button on the toolbar to switch drawings.

Pl e MaikupSionls s Dptors = Hdp

e R0 3O

';I!tutu DWI

1 2P
mp  MNext Drawing —

@m  Previous drawing

Note: You may want to search again in the drawing to locate the specific text in a drawing, please see >> Search
and find text in the drawing.

Example

| searched a keyword and it gives me 2 results. Double clicked one file and open the drawing.

Now use the arrow buttons “Next drawing” and “Previous drawings” to browse all the matched drawings for
reviews.

To precisely locate a keyword, hold “Ctrl” and press “F” to find the text location in the drawing.

Counting blocks, symbols, entities in a drawing

Have you been wondering how many widget blocks are in your drawing? You can mark the entities or blocks by
checks, and count the number of checks you made. When symbols and attributed blocks use your drawing, it can
be automatically checked. Attribute definition is not required for blocks, nest blocks and Xref blocks are supported.

Here we go.
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STEP1.
Please Open the drawing and find the “Count Items” on the toolbar.

v Edit Markup Options Help

PHE-DDL L HIE L 0] » = BK)= <o/ - T B~

STEP2.

Find the “New” button to define a new group of entities.

Name the group and type it into the “ltem Name” box, to count all the instances of same block in the drawing.
Check the “Search and check all similar items”, and click “OK”.

r
Counting items ﬁ

[ Item Name: | ]

Description: 1

$ iy,

arch and check all similar items

STEPS3.

Get back to the drawing and you will find that when the mouse hovers, the mouse arrow will turn into a square

or a gray mark sign.

When it sniffers a block entity, the mouse shape turns into a square, in this way, you may click the mouse key

and DWGSee will count out how many times the selected block are instanced in the drawing. You may find the

calculated quantity shown in the “Counter Manager”. A green mark sign will then be added to each counted
block on the screen.
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-

v AutcDWG DWGSee Pro 2013(c\usersidodowideskt... i {20 RSl
File View Edit Markup Options Help
LL =] =5 Ly T () [ ey Ty o .. [ 1
BEHE-MDLRLL &=
Counter manager !@
=] =] el
Fame | Count | Descripti
Taor (1) =5
Fl m b
| Ready Fror r

Note: To better help getting an accurate result, it is suggested to use your mouse wheel to zoom in before you tick
on screen.

STEP4.

A gray mark sign allows you to select a single entity. If you want to add more entities to a same group, just tick the
blocks individually as you want and DWGSee will continue counting the number.

-

T 5
T AutoDWG DWGSee Pro 2013 (c\users\dodo.w\desktop\db_samp-count sample.dwg)--Evaluation version | =NEel X |
File View Edit Markup Options Help
ol =5 ATy Sy (B o | B
=mEHE-NDL PP EI | R e i
L x
2153 5| S5,
Hame /| Count |
Toofl} 55 J
4 b
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Copy the vector drawing into a Word document
Raster image can be inserted as vector image in MS Word. Creating WMF/EMF figures for MS Office, you can
copy any part of your DWG, DXF and DWF drawing to the MS Word document and remain it to be measurable...

Here we go.

STEP1.
You have 3 options to call the copy function from DWGSee:

Option1. Go to “Edit” and find the copy options.

£ AutoDWG DWGSee Pro 2013(c\program files {){.Bﬁj"-.e
File Vi Edit | Mark Opti Hel
File View [Edit] Markup Options Help

Find Ctrl+F J,C

Copy Ctrl+C
Copy by window Ctrl+R

Copy opticn

Option2. Right-click on the drawing and find the copy options.

Pan PorR
Zoom Window W
Zoom In +
Zoom Out -
Zoom All A
Previous DWG Page Up
Mext DWG Page Down
Full 5creen F
Copy Ctrl+C
Copy by window Ctrl+R

Option3. Hold “Ctrl” and press “C” to copy the current view or hold “Ctrl” and press “R” to copy a certain part of the
drawing in clipboard.

STEP2.
Go to your MS document, and paste the vector image there.

Options

External reference (Xref)

Xref is an external reference to another AutoCAD drawing file. One drawing can refer many other files and display
them as one. If messages like below pops up when you open a drawing file in DWGSee, you'll need to load the
Xref manually, or it'll become incomplete.
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L = ~ |
DWGSee2013 e

o Thexref drawing wua_cutline.dwg can not be found.
”_‘ﬁ. The xref drawing kay_outline.dwg can not be found.

OK

Here we go.

STEP1.
Go to “Options” > “Xref Manager”, you will find all the referenced files in the “Xref Manager” and the status is “Not
Found”

File View Markup Tools | Options | Help

= % @ - |: ¥ref Manager...
Butd(JWG DWGSee 2013 | Font/Xref path... -
Ctrl+L

Layers...

Replace font

v Open file with Zoom extend
50H :
S v Show Hyperlink
ohH § 15
Dimension Setting
LOH K
]
Show/Hide Line width
BOH K301 GOH RRIGOH K308 SR R —

Tumlimen &

Miragan Plords

.
>
Xref Manager u
N )
Reference Nameﬂ Status Peize | Type | Date | Save Path | Uil |
wua_outline Mot Found Aftach wua_outline.dwg
kay_outline Mot Found Aftach kay_outline.dwg
Reload |
Xref Found At
|7| Browse... | Save Path |
QK I Cancel |
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STEP2.
Option1. Put the drawing together with all the external references drawings.

o~

Mame Type Size

2| kay_outline.dwg D'WG File 490 KB
= test.dwyg BWG File 298 KB
E} wua_outline.dwg ['WG File 248 KB

Option2. Choose every reference file in the list and click “Browse” to re-locate the reference file.

e
-
Xref Manager w
||
Reference Ma... | Status | Size | Type | Date | Save Path | Unload |
wua_outline Mot F . wua_outline.dwg
kay_outline MotF.. Attach kay_outline.dwg
' Reload |
Xref Found At
ﬁ Save Path |

When the Xref file is selected, click “Save Path” to update the status.

Sy
> =
Href Manager m
I
Referen;e_ Ma... | Status | Size | Ty.;:-e | Date | Save Path | Unload |
wua_outline ANOTE O Attach wua_outline dwg
kay_outline C\Users\Dodo WW..
S
- Aref Found At
|C_=\U5e:s*ﬂ]odo_mesidopbmﬂikay_ouﬁme:dwgi Browse. .. | | Save Path I‘
QK I Cancel |
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E AutoDWG DWGSee DWG Viewer

Option3. Go to “Options” > “Font/Xref path...”

File View Markup Tools | Options | Help

= % - E Xref Manager...
= [ E
Font/Xref path... * —

Layers... Ctrl+L

Replace font

Open file with Zoom extend

Show Hyperlink

Dimensicn Setting

%1 NN

Tuulimcn_ &
 mlrasan Olere

Click “Add” and choose th Xref's location, then click “OK” to apply.

Font/Xref path M
SHX fonts/(Xref DWG) directories: Add... |

Chlsers\Dodo VWDesktopxref 1)

STEP3.
You may need to close the drawing and restart DWGSee again, there won't be a error message as Xrefs are all
loaded.
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